<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.clintonnc.com/xmlrpc.php" />
<title>Second mass vaccination set | Sampson Independent</title>

<meta name="description" content="Another drive‐through mass vaccination clinic has been scheduled for this Saturday, Jan. 23, in the heart of Sampson County. Following the state&rsquo;s newly&#8230;" />
<meta property="og:image" content="https://s24477.pcdn.co/wp-content/uploads/2021/01/126339762_web1_Vaccination-Event-Parking-Diagram-1-23-21.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="366" />
<meta property="og:image:alt" content="This map, released by county officials, offered guidance on entrances, exits and traffic flow for Saturday&#146;s mass vaccination event at the Sampson County Agri-Exposition Center.
                                 Courtesy photo" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Second mass vaccination set | Sampson Independent" />
<meta property="og:description" content="Another drive‐through mass vaccination clinic has been scheduled for this Saturday, Jan. 23, in the heart of Sampson County. Following the state&rsquo;s newly expanded vaccination prioritization&#8230;" />
<meta property="og:url" content="https://www.clintonnc.com/uncategorized/51369/second-mass-vaccination-set" />
<meta property="og:site_name" content="Sampson Independent" />
<meta property="article:published_time" content="2021-01-21T12:07+00:00" />
<meta property="article:modified_time" content="2021-01-21T12:07+00:00" />
<meta property="og:updated_time" content="2021-01-21T12:07+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Second mass vaccination set | Sampson Independent" />
<meta name="twitter:description" content="Another drive‐through mass vaccination clinic has been scheduled for this Saturday, Jan. 23, in the heart of Sampson County. Following the state&rsquo;s newly expanded vaccination prioritization&#8230;" />
<meta name="twitter:image" content="https://s24477.pcdn.co/wp-content/uploads/2021/01/126339762_web1_Vaccination-Event-Parking-Diagram-1-23-21.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="366" />
<meta name="twitter:image:alt" content="This map, released by county officials, offered guidance on entrances, exits and traffic flow for Saturday&#146;s mass vaccination event at the Sampson County Agri-Exposition Center.
                                 Courtesy photo" />
<link rel="canonical" href="https://www.clintonnc.com/uncategorized/51369/second-mass-vaccination-set" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Feed" href="https://www.clintonnc.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Comments Feed" href="https://www.clintonnc.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Second mass vaccination set Comments Feed" href="https://www.clintonnc.com/uncategorized/51369/second-mass-vaccination-set/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24477.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24477.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24477.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24477.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24477.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=84d3af' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24477.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24477.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24477.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.clintonnc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clintonnc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24477.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Funcategorized%2F51369%2Fsecond-mass-vaccination-set" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Funcategorized%2F51369%2Fsecond-mass-vaccination-set&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #335c4e; background: rgba(51, 92, 78, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #335c4e; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #335c4e; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #335c4e; }
</style>
<!--[if lt IE 9]>
<script src="https://s24477.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.clintonnc.com/uncategorized/51369/second-mass-vaccination-set/amp"><link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}

.local-eat {
	width: 32%;
	min-width: 250px;
	margin: 5px;
	float: left;
}

.mh-header-bar-top-left {
	width: 67%;
}

.mh-header-bar-top-right {
	width: 30%;
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=76281017"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-51369 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-15" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div><div id="custom_html-27" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-34933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34933"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-48120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48120"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-27803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27803"><a href="http://www.jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-27801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27801"><a href="https://www.clintonnc.com/classifieds">Classifieds</a></li>
<li id="menu-item-48592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48592"><a href="https://www.clintonnc.com/takeout">Take Out</a></li>
<li id="menu-item-27858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27858"><a href="https://itunes.apple.com/az/app/the-sampson-independent/id1042801126?mt=8">iPhone/Android App</a></li>
<li id="menu-item-27859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27859"><a href="https://play.google.com/store/apps/details?id=com.midtc.thesampsonindependent&#038;hl=en_US">Android App</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-27799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27799"><a href="https://www.facebook.com/pages/The-Sampson-Independent/10150135730835641"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-27800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27800"><a href="https://twitter.com/SampsonInd"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.clintonnc.com/" class="custom-logo-link" rel="home"><img width="300" height="63" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" class="custom-logo" alt="Sampson Independent" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-17" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9833' id='mega-menu-item-9833'><a class="mega-menu-link" href="https://www.clintonnc.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9845' id='mega-menu-item-9845'><a class="mega-menu-link" href="https://www.clintonnc.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9846' id='mega-menu-item-9846'><a class="mega-menu-link" href="https://www.clintonnc.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9847' id='mega-menu-item-9847'><a class="mega-menu-link" href="https://www.clintonnc.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9851' id='mega-menu-item-9851'><a class="mega-menu-link" href="https://www.facebook.com/pages/The-Sampson-Independent/10150135730835641">Sampson Independent on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9852' id='mega-menu-item-9852'><a class="mega-menu-link" href="https://twitter.com/SampsonInd">Sampson Independent on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9848' id='mega-menu-item-9848'><a class="mega-menu-link" href="https://www.clintonnc.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9849' id='mega-menu-item-9849'><a class="mega-menu-link" href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9850' id='mega-menu-item-9850'><a class="mega-menu-link" href="https://www.clintonnc.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9834' id='mega-menu-item-9834'><a class="mega-menu-link" href="https://www.clintonnc.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16885' id='mega-menu-item-16885'><a class="mega-menu-link" href="https://www.clintonnc.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9853' id='mega-menu-item-9853'><a class="mega-menu-link" href="https://www.clintonnc.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9854' id='mega-menu-item-9854'><a class="mega-menu-link" href="https://www.clintonnc.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9860' id='mega-menu-item-9860'><a class="mega-menu-link" href="http://www.myinvestkit.com/www.clintonnc.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9855' id='mega-menu-item-9855'><a class="mega-menu-link" href="https://www.clintonnc.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9856' id='mega-menu-item-9856'><a class="mega-menu-link" href="https://www.clintonnc.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27949' id='mega-menu-item-27949'><a class="mega-menu-link" href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9857' id='mega-menu-item-9857'><a class="mega-menu-link" href="https://www.clintonnc.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9859' id='mega-menu-item-9859'><a class="mega-menu-link" href="https://www.clintonnc.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9835' id='mega-menu-item-9835'><a class="mega-menu-link" href="https://www.clintonnc.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9861' id='mega-menu-item-9861'><a class="mega-menu-link" href="https://www.clintonnc.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9862' id='mega-menu-item-9862'><a class="mega-menu-link" href="https://www.clintonnc.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12412' id='mega-menu-item-12412'><a class="mega-menu-link" href="https://pro32.ap.org/clintonnc">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12413' id='mega-menu-item-12413'><a class="mega-menu-link" href="http://summergames.ap.org/clintonnc">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12414' id='mega-menu-item-12414'><a class="mega-menu-link" href="https://racing.ap.org/clintonnc">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12415' id='mega-menu-item-12415'><a class="mega-menu-link" href="https://collegebasketball.ap.org/clintonnc">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12416' id='mega-menu-item-12416'><a class="mega-menu-link" href="https://collegefootball.ap.org/clintonnc">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-9841' id='mega-menu-item-9841'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/clintonnc" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9837' id='mega-menu-item-9837'><a class="mega-menu-link" href="https://www.clintonnc.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9863' id='mega-menu-item-9863'><a class="mega-menu-link" href="https://www.clintonnc.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9836' id='mega-menu-item-9836'><a class="mega-menu-link" href="https://www.clintonnc.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-11715' id='mega-menu-item-11715'><a class="mega-menu-link" href="https://www.clintonnc.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9864' id='mega-menu-item-9864'><a class="mega-menu-link" href="https://www.clintonnc.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9865' id='mega-menu-item-9865'><a class="mega-menu-link" href="https://www.clintonnc.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9866' id='mega-menu-item-9866'><a class="mega-menu-link" href="https://www.clintonnc.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27950' id='mega-menu-item-27950'><a class="mega-menu-link" href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9869' id='mega-menu-item-9869'><a class="mega-menu-link" href="https://www.clintonnc.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9870' id='mega-menu-item-9870'><a class="mega-menu-link" href="https://www.clintonnc.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9871' id='mega-menu-item-9871'><a class="mega-menu-link" href="https://www.clintonnc.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9872' id='mega-menu-item-9872'><a class="mega-menu-link" href="https://www.clintonnc.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9873' id='mega-menu-item-9873'><a class="mega-menu-link" href="https://www.clintonnc.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-9839' id='mega-menu-item-9839'><a class="mega-menu-link" href="https://www.clintonnc.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9840' id='mega-menu-item-9840'><a class="mega-menu-link" href="https://www.clintonnc.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-50903' id='mega-menu-item-50903'><a class="mega-menu-link" href="https://www.clintonnc.com/category/tv-books">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9874' id='mega-menu-item-9874'><a class="mega-menu-link" href="https://www.clintonnc.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9877' id='mega-menu-item-9877'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9882' id='mega-menu-item-9882'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9875' id='mega-menu-item-9875'><a class="mega-menu-link" href="https://www.clintonnc.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9876' id='mega-menu-item-9876'><a class="mega-menu-link" href="https://www.clintonnc.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9880' id='mega-menu-item-9880'><a class="mega-menu-link" href="https://www.clintonnc.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9878' id='mega-menu-item-9878'><a class="mega-menu-link" href="https://www.clintonnc.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9883' id='mega-menu-item-9883'><a class="mega-menu-link" href="https://www.clintonnc.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9884' id='mega-menu-item-9884'><a class="mega-menu-link" href="https://www.clintonnc.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9881' id='mega-menu-item-9881'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-26637' id='mega-menu-item-26637'><a class="mega-menu-link" href="http://local.clintonnc.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26596' id='mega-menu-item-26596'><a class="mega-menu-link" href="https://www.clintonnc.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9838' id='mega-menu-item-9838'><a class="mega-menu-link" href="http://local.clintonnc.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26594' id='mega-menu-item-26594'><a class="mega-menu-link" href="https://www.clintonnc.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/uncategorized/51369/second-mass-vaccination-set" title="Second mass vaccination set">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 21, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Second mass vaccination set </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/51366/ccs-sports-drive-ahead" title="CCS sports drive ahead">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 20, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
CCS sports drive ahead </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/sports/51358/sampsons-basketball-roundup" title="Sampson&#8217;s basketball roundup">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 20, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Sampson&#8217;s basketball roundup </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/51354/midway-high-easing-back-in" title="Midway High easing back in">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 20, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Midway High easing back in </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/51353/crimewatch-903" title="Crimewatch">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ January 20, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Crimewatch </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.clintonnc.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clintonnc.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="" itemprop="url"><span itemprop="title"></span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Second mass vaccination set</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.clintonnc.com/uncategorized/51369/second-mass-vaccination-set"
  },
  "headline": "Second mass vaccination set",
        "image": "https://s24477.pcdn.co/wp-content/uploads/2021/01/126339762_web1_Vaccination-Event-Parking-Diagram-1-23-21.jpg",
     "datePublished": "2021-01-21T07:07:00-05:00",
  "dateModified": "2021-01-21T07:07:00-05:00",
  "author": {
    "@type": "Person",
	    "name": "By Chris Berendt cberendt@clintonnc.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Sampson Independent",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24477.p831.sites.pressdns.com/wp-content/uploads/2016/05/clinton.png"
    }
  },
  "description": "
				Another drive&#8208;through mass vaccination clinic has been scheduled for this Saturday, Jan. 23, in the heart of Sampson County. Following the state&rsquo;s newly expanded vaccination prioritization, vaccines are being offered solely for those aged 65 and older, the county announced on Wednesday.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-51369" class="post-51369 post type-post status-publish format-standard has-post-thumbnail hentry">
<header class="entry-header clearfix"><h1 class="entry-title">Second mass vaccination set</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.clintonnc.com/date/2021/01">January 21, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.clintonnc.com/author/gpsadmin2">gpsAdmin2</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i>Uncategorized</span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.clintonnc.com/uncategorized/51369/second-mass-vaccination-set#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="51369 https://www.clintonnc.com/uncategorized/51369/second-mass-vaccination-set">0</span></a></span>
</div>
<h4 class="subhead"> <p>Saturday event in Sampson for 65 and older</p></h4>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Chris Berendt <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e281808790878c8696a2818e8b8c968d8c8c81cc818d8f">[email&#160;protected]</a></b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24477.pcdn.co/wp-content/uploads/2021/01/126339762_web1_Vaccination-Event-Parking-Diagram-1-23-21.jpg" alt="
			
				                                This map, released by county officials, offered guidance on entrances, exits and traffic flow for Saturday&#146;s mass vaccination event at the Sampson County Agri-Exposition Center.
                                 Courtesy photo

			
		" title="126339762_web1_Vaccination-Event-Parking-Diagram-1-23-21" />
<figcaption class="wp-caption-text"><p>This map, released by county officials, offered guidance on entrances, exits and traffic flow for Saturday&rsquo;s mass vaccination event at the Sampson County Agri-Exposition Center.</p>
<p>Courtesy photo</p></figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Funcategorized%2F51369%2Fsecond-mass-vaccination-set&t=Second+mass+vaccination+set', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Second+mass+vaccination+set:&url=https%3A%2F%2Fwww.clintonnc.com%2Funcategorized%2F51369%2Fsecond-mass-vaccination-set', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clintonnc.com%2Funcategorized%2F51369%2Fsecond-mass-vaccination-set&media=https://www.clintonnc.com/wp-content/uploads/2021/01/126339762_web1_Vaccination-Event-Parking-Diagram-1-23-21.jpg&description=Second+mass+vaccination+set', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clintonnc.com%2Funcategorized%2F51369%2Fsecond-mass-vaccination-set', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#447b3731262e212730791721272b2a2061767429253737617674322527272d2a25302d2b2a617674372130622529347f262b203d792c303034376177056176026176023333336a27282d2a302b2a2a276a272b29617602312a27253021232b362d3e2120617602717577727d6176023721272b2a20692925373769322527272d2a25302d2b2a69372130" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div class="extraBox">
<a href="#" onclick="window.open('https://s24477.pcdn.co/wp-content/uploads/2021/01/126339762_web1_vax1.jpg','Photo','width=600,height=400')"><img src="https://s24477.pcdn.co/wp-content/uploads/2021/01/126339762_web1_vax1.jpg" alt="<p>The first mass vaccination in Sampson County earlier this month saw nearly 600 people 75 and older get the first vaccine dose.</p>
                                 <p>Courtesy photo</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
<p>The first mass vaccination in Sampson County earlier this month saw nearly 600 people 75 and older get the first vaccine dose.</p>
<p>Courtesy photo</p> <a href="#" onclick="window.open('https://s24477.pcdn.co/wp-content/uploads/2021/01/126339762_web1_vax2.jpg','Photo','width=600,height=400')"><img src="https://s24477.pcdn.co/wp-content/uploads/2021/01/126339762_web1_vax2.jpg" alt="<p>A worker looks over a syringe needle during the first mass vaccination event in Sampson earlier this month. A second vaccination event, for 65 and older, is set for Saturday.</p>
                                 <p>Courtesy photo</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
<p>A worker looks over a syringe needle during the first mass vaccination event in Sampson earlier this month. A second vaccination event, for 65 and older, is set for Saturday.</p>
<p>Courtesy photo</p> <div class="factbox">
<p><strong>COVID-19 in Sampson: A timeline</strong></p><p><em>*Total positive patients based on announcements made by the County of Sampson and the Sampson County Health Department.</em></p><p>March 16 &#8212; first case</p><p>April 3 &#8212; second case</p><p>April 5 &#8212; third case</p><p>April 6 &#8212; 5 cases</p><p>April 8 &#8212; 9 cases</p><p>April 9 &#8212; 10 cases</p><p>April 13 &#8212; 13 cases</p><p>April 14 &#8212; 14 cases</p><p>April 15 &#8212; 17 cases</p><p>April 16 &#8212; 18 cases</p><p>April 17 &#8212; 19 cases</p><p>April 20 &#8212; 21 cases</p><p>April 21 &#8212; 24 cases</p><p>April 22 &#8212; 27 cases</p><p>April 23 &#8212; 35 cases</p><p>April 24 &#8212; 36 cases</p><p>April 27 &#8212; 45 cases</p><p>April 28 &#8212; 49 cases</p><p>April 29 &#8212; 63 cases</p><p>April 30 &#8212; 74 cases</p><p>May 1 &#8212; 81 cases</p><p>May 4 &#8212; 96 cases</p><p>May 5 &#8212; 100 cases</p><p>May 6 &#8212; 120 cases</p><p>May 7 &#8212; 129 cases</p><p>May 8 &#8212; 140 cases</p><p>May 11 &#8212; 171 cases</p><p>May 12 &#8212; 177 cases</p><p>May 13 &#8212; 193 cases</p><p>May 14 &#8212; 211 cases</p><p>May 15 &#8212; 224 cases</p><p>May 18 &#8212; 257 cases</p><p>May 19 &#8212; 267 cases</p><p>May 20 &#8212; 302 cases</p><p>May 21 &#8212; 314 cases</p><p>May 22 &#8212; 333 cases</p><p>May 26 &#8212; 392 cases</p><p>May 27 &#8212; 402 cases</p><p>May 28 &#8212; 413 cases</p><p>May 29 &#8212; 429 cases</p><p>June 1 &#8212; 479 cases</p><p>June 2 &#8212; 501 cases</p><p>June 3 &#8212; 510 cases</p><p>June 4 &#8212; 545 cases</p><p>June 5 &#8212; 563 cases</p><p>June 8 &#8212; 606 cases</p><p>June 9 &#8212; 630 cases</p><p>June 10 &#8212; 637 cases</p><p>June 11 &#8212; 681 cases</p><p>June 12 &#8212; 707 cases</p><p>June 15 &#8212; 749 cases</p><p>June 16 &#8212; 764 cases</p><p>June 17 &#8212; 804 cases</p><p>June 18 &#8212; 823 cases</p><p>June 19 &#8212; 859 cases</p><p>June 22 &#8212; 890 cases</p><p>June 23 &#8212; 927 cases</p><p>June 24 &#8212; 940 cases</p><p>June 25 &#8212; 954 cases</p><p>June 26 &#8212; 977 cases</p><p>June 29 &#8212; 1,013 cases</p><p>June 30 &#8212; 1,057 cases</p><p>July 1 &#8212; 1,077 cases</p><p>July 2 &#8212; 1,085 cases</p><p>July 6 &#8212; 1,122 cases</p><p>July 7 &#8212; 1,134 cases</p><p>July 8 &#8212; 1,149 cases</p><p>July 9 &#8212; 1,157 cases</p><p>July 10 &#8212; 1,181 cases</p><p>July 13 &#8212; 1,200 cases</p><p>July 14 &#8212; 1,229 cases</p><p>July 15 &#8212; 1,262 cases</p><p>July 16 &#8212; 1,283 cases</p><p>July 17 &#8212; 1,287 cases</p><p>July 20 &#8212; 1,290 cases</p><p>July 21 &#8212; 1,322 cases</p><p>July 22 &#8212; 1,382 cases</p><p>July 23 &#8212; 1,433 cases</p><p>July 24 &#8212; 1,451 cases</p><p>July 27 &#8212; 1,478 cases</p><p>July 28 &#8212; 1,489 cases</p><p>July 29 &#8212; 1,498 cases</p><p>July 30 &#8212; 1,507 cases</p><p>July 31 &#8212; 1,521 cases</p><p>Aug. 5 &#8212; 1,547 cases</p><p>Aug. 6 &#8212; 1,558 cases</p><p>Aug. 7 &#8212; 1,610 cases</p><p>Aug. 10 &#8212; 1,638 cases</p><p>Aug. 11 &#8212; 1,665 cases</p><p>Aug. 13 &#8212; 1,671 cases</p><p>Aug. 14 &#8212; 1,691 cases</p><p>Aug. 17 &#8212; 1,721 cases</p><p>Aug. 18 &#8212; 1,747 cases</p><p>Aug. 19 &#8212; 1,755 cases</p><p>Aug. 20 &#8212; 1,771 cases</p><p>Aug. 21 &#8212; 1,783 cases</p><p>Aug. 24 &#8212; 1,811 cases</p><p>Aug. 25 &#8212; 1,820 cases</p><p>Aug. 26 &#8212; 1,837 cases</p><p>Aug. 27 &#8212; 1,851 cases</p><p>Aug. 28 &#8212; 1,865 cases</p><p>Aug. 31 &#8212; 1,876 cases</p><p>Sept. 1 &#8212; 1,908 cases</p><p>Sept. 2 &#8212; 1,926 cases</p><p>Sept. 3 &#8212; 1,933 cases</p><p>Sept. 4 &#8212; 1,958 cases</p><p>Sept. 8 &#8212; 1,996 cases</p><p>Sept. 9 &#8212; 2,000 cases</p><p>Sept. 10 &#8212; 2,020 cases</p><p>Sept. 14 &#8212; 2,057 cases</p><p>Sept. 15 &#8212; 2,074 cases</p><p>Sept. 16 &#8212; 2,098 cases</p><p>Sept. 17 &#8212; 2,111 cases</p><p>Sept. 18 &#8212; 2,140 cases</p><p>Sept. 21 &#8212; 2,176 cases</p><p>Sept. 22 &#8212; 2,192 cases</p><p>Sept. 23 &#8212; 2,211 cases</p><p>Sept. 24 &#8212; 2,241 cases</p><p>Sept. 25 &#8212; 2,258 cases</p><p>Sept. 28 &#8212; 2,287 cases</p><p>Sept. 29 &#8212; 2,302 cases</p><p>Sept. 30 &#8212; 2,308 cases</p><p>Oct. 1 &#8212; 2,330 cases</p><p>Oct. 2 &#8212; 2,348 cases</p><p>Oct. 5 &#8212; 2,360 cases</p><p>Oct. 6 &#8212; 2,378 cases</p><p>Oct. 7 &#8212; 2,406 cases</p><p>Oct. 8 &#8212; 2,419 cases</p><p>Oct. 9 &#8212; 2,433 cases</p><p>Oct. 12 &#8212; 2,476 cases</p><p>Oct. 13 &#8212; 2,492 cases</p><p>Oct. 15 &#8212; 2,522 cases</p><p>Oct. 16 &#8212; 2,551 cases</p><p>Oct. 19 &#8212; 2,571 cases</p><p>Oct. 20 &#8212; 2,601 cases</p><p>Oct. 21 &#8212; 2,621 cases</p><p>Oct. 22 &#8212; 2,661 cases</p><p>Oct. 23 &#8212; 2,682 cases</p><p>Oct. 26 &#8212; 2,717 cases</p><p>Oct. 27 &#8212; 2,738 cases</p><p>Oct. 28 &#8212; 2,800 cases</p><p>Oct. 29 &#8212; 2,833 cases</p><p>Oct. 30 &#8212; 2,882 cases</p><p>Nov. 3 &#8212; 2,941 cases</p><p>Nov. 4 &#8212; 2,956 cases</p><p>Nov. 5 &#8212; 3,028 cases</p><p>Nov. 6 &#8212; 3,053 cases</p><p>Nov. 9 &#8212; 3,102 cases</p><p>Nov. 10 &#8212; 3,179 cases</p><p>Nov. 12 &#8212; 3,236 cases</p><p>Nov. 13 &#8212; 3,312 cases</p><p>Nov. 16 &#8212; 3,351 cases</p><p>Nov. 17 &#8212; 3,412 cases</p><p>Nov. 18 &#8212; 3,435 cases</p><p>Nov. 19 &#8212; 3,454 cases</p><p>Nov. 23 &#8212; 3,534 cases</p><p>Nov. 24 &#8212; 3,583 cases</p><p>Nov. 25 &#8212; 3,603 cases</p><p>Dec. 1 &#8212; 3,793 cases</p><p>Dec. 3 &#8212; 3,911 cases</p><p>Dec. 4 &#8212; 3,951 cases</p><p>Dec. 7 &#8212; 3,983 cases</p><p>Dec. 8 &#8212; 4,053 cases</p><p>Dec. 9 &#8212; 4,117 cases</p><p>Dec. 10 &#8212; 4,209 cases</p><p>Dec. 11 &#8212; 4,281 cases</p><p>Dec. 14 &#8212; 4,362 cases</p><p>Dec. 15 &#8212; 4,427 cases</p><p>Dec. 16 &#8212; 4,506 cases</p><p>Dec. 17 &#8212; 4,569 cases</p><p>Dec. 21 &#8212; 4,640 cases</p><p>Dec. 22 &#8212; 4,716 cases</p><p>Dec. 23 &#8212; 4,772 cases</p><p>Dec. 30 &#8212; 5,005 cases</p><p>Dec. 31 &#8212; 5,041 cases</p><p>Jan. 4 &#8212; 5,142 cases</p><p>Jan. 5 &#8212; 5,173 cases</p><p>Jan. 6 &#8212; 5,238 cases</p><p>Jan. 7 &#8212; 5,297 cases</p><p>Jan. 8 &#8212; 5,469 cases</p><p>Jan. 11 &#8212; 5,514 cases</p><p>Jan. 12 &#8212; 5,587 cases</p><p>Jan. 14 &#8212; 5,719 cases</p><p>Jan. 15 &#8212; 5,789 cases</p><p>Jan. 19 &#8212; 5,838 cases</p><p>Jan. 20 &#8212; 5,901 cases</p> </div>
</div>
<p>Another drive&#8208;through mass vaccination clinic has been scheduled for this Saturday, Jan. 23, in the heart of Sampson County. Following the state&rsquo;s newly expanded vaccination prioritization, vaccines are being offered solely for those aged 65 and older, the county announced on Wednesday.</p>
<p>The mass vaccination will be held from 9 a.m. to 4 p.m. Saturday, with vaccinations will be provided on a first-come, first-served basis as available vaccine supply allows. The vaccinations are available to those who have not received any vaccination within 14 days of the event. Eligible individuals seeking vaccination are encouraged to bring an ID or some verification of date of birth.</p>
<p>&ldquo;As with the county&rsquo;s first drive&#8208;thru event, a large turnout is expected, causing a high volume of traffic in and around the Expo Center that day. Motorists should be alert,&rdquo; a county statement read.</p>
<p>Event attendees are reminded that:</p>
<p>&#8226; The Expo Center parking lot will open at 7:30 am. Unauthorized vehicles that enter the parking lot the evening before or prior to the lot&rsquo;s official opening, will be required to move.</p>
<p>&#8226; Law enforcement will monitor and direct traffic flow so everyone is asked to follow the directions of law enforcement and event staff at all times.</p>
<p>&#8226; Roadways or residential and business driveways should not be blocked.</p>
<p>&#8226; If possible, attendees should consider carpooling with members of household/family members who live with them. To avoid risk of COVID exposure, carpooling with those who do not live in your household should be avoided, officials said.</p>
<p>&ldquo;The Sampson County Health Department&rsquo;s goal is to make vaccinations available to as many members of the public as possible as quickly as our supplies are received to slow the spread of COVID&#8208;19 and return some normalcy to our communities,&rdquo; a county statement on Wednesday read. &ldquo;Please understand, however, that we must follow the guidelines set forth by the State and work within the constraints of our limited supply.&rdquo;</p>
<p>For more information on this and future events, appointment opportunities, and on the COVID vaccine, check the Sampson County website, at www.sampsonnc.com, or the Sampson County Government or Sampson County Health Department&rsquo;s Facebook pages.</p>
<p>In Sampson, there were 15,568 COVID-19 tests performed as of Wednesday (up 330 from Tuesday). From that total, 9,667 have been negative (up 267) to go along with 5,901 positives (up 63 from Tuesday). Deaths in Sampson attributed to COVID-19 total 75 as of Wednesday, which is an increase of two deaths from Tuesday numbers.</p>
<p>A recovery figure is no longer being made available by local health officials.</p>
<p>Sampson County on Tuesday expanded the age group who can receive the COVID-19 vaccination, leading to a bevy of busy signals and unanswered calls as the Sampson County Health Department was being inundated with an &ldquo;overwhelming&rdquo; mass of inquiries.</p>
<p>The department began accepting vaccination appointments Tuesday for those 65-plus years of age via the Sampson County COVID Helpline, at 910-490-1056, between 8 a.m. and 4:30 p.m. Monday through Friday.</p>
<p>&ldquo;As could be expected, the incoming calls have been overwhelming, so callers may experience busy signals or unanswered rings as staff are otherwise handling calls,&rdquo; a statement released by Sampson County Government read. &ldquo;Callers are asked to be patient. Please leave a message if prompted to do so, and someone will return the call as soon as possible. If the line is busy or is not answered, try again later. Staff are working diligently to answer all calls, listen to messages and return calls for appointments.&rdquo;</p>
<p>County officials also reminded the public that vaccinations will be dependent on available supply, and an appointment does not guarantee vaccine will be available at that time.</p>
<p>To save lives and slow the spread of COVID&#8208;19, state and federal public health advisories recommend first protecting health care workers caring for patients with COVID&#8208;19, people who are at the highest risk of being hospitalized or dying and those at high risk of exposure to COVID&#8208;19. It is encouraged to all to continue to keep practicing the Ws: Wear a Mask, Wait Six Feet Apart, and Wash Your Hands until everyone has a chance to get vaccinated.</p>
<p>Those with questions can contact the Sampson County Health Department at 910-490-1056 or 910-592-1131.</p>
<p>Similarly, Sampson Regional Medical Center&rsquo;s vaccine clinic is open by appointment only and based on available vaccine supply. All of the hospital&rsquo;s appointment slots for the vaccine were full, but there is a waitlist. Those on the waitlist should not come to the clinic without an appointment, hospital officials said.</p>
<p>Last week, the North Carolina Department of Health and Human Services announced that vaccine providers that are ready to expand may vaccinate all health care workers and anyone 65 years and older. Sampson&rsquo;s announcement expanding its vaccination age group was made the next day.</p>
<p>A searchable list of health departments and hospitals administering the vaccination is available on the state&rsquo;s COVID-19 vaccination website, yourspotyourshot.nc.gov. COVID-19 vaccinations are free of charge, regardless of whether or not people have insurance.</p>
<p>Statewide as of noon Wednesday, laboratory-confirmed COVID-19 cases to date totaled 690,912, amounting to 6,415 newly-reported cases. The state tallied 8,200 deaths due to COVID-19, up 61 from Tuesday, according to the NCDHHS.</p>
<p>According to the agency&rsquo;s numbers, 3,740 people are hospitalized, down 141 from Tuesday. There have been nearly 8.2 million people tested for COVID to date, according to the state&rsquo;s numbers.</p>
<p>Earlier this month, NCDHHS Secretary Dr. Mandy Cohen issued her first ever Secretarial Directive with immediate actions for North Carolinians to take to save lives and slow the spread of the virus. It calls on North Carolinians to stay home except for essential activities and avoid gathering, especially indoors, with people who do not live with them.</p>
<p>A Modified Stay-At-Home is in effect calling on people to stay at home between the hours of 10 p.m. and 5 a.m. Businesses including restaurants, bars, entertainment venues, personal care businesses, most retail stores and more, have capacity limits and are required to close by 10 p.m. A statewide mask requirement is also still in effect.</p>
<p>Additionally, all onsite alcohol consumption sales must end by 9 p.m.</p>
<em><p>Editor Chris Berendt can be reached at 910-592-8137 ext. 2587.</p></em>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Funcategorized%2F51369%2Fsecond-mass-vaccination-set&t=Second+mass+vaccination+set', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Second+mass+vaccination+set:&url=https%3A%2F%2Fwww.clintonnc.com%2Funcategorized%2F51369%2Fsecond-mass-vaccination-set', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clintonnc.com%2Funcategorized%2F51369%2Fsecond-mass-vaccination-set&media=https://www.clintonnc.com/wp-content/uploads/2021/01/126339762_web1_Vaccination-Event-Parking-Diagram-1-23-21.jpg&description=Second+mass+vaccination+set', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clintonnc.com%2Funcategorized%2F51369%2Fsecond-mass-vaccination-set', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe28cbabcb0b1bbfaedefb2beacacfaedefa9bebcbcb6b1beabb6b0b1faedefacbaabf9beb2afe4bdb0bba6e2b7ababafacfaec9efaed99faed99a8a8a8f1bcb3b6b1abb0b1b1bcf1bcb0b2faed99aab1bcbeabbab8b0adb6a5babbfaed99eaeeece9e6faed99acbabcb0b1bbf2b2beacacf2a9bebcbcb6b1beabb6b0b1f2acbaab" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.clintonnc.com/news/51366/ccs-sports-drive-ahead" rel="prev"><img width="80" height="60" src="https://s24477.pcdn.co/wp-content/uploads/2021/01/126332460_web1_D4S_0193-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Clinton senior Isa Banks (5) pulls the trigger on a floater in the lane for a Dark Horse score during a previous game.
                                 File photo|Sampson Independent" srcset="https://s24477.pcdn.co/wp-content/uploads/2021/01/126332460_web1_D4S_0193-80x60.jpg 80w, https://s24477.pcdn.co/wp-content/uploads/2021/01/126332460_web1_D4S_0193-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>CCS sports drive ahead</p></a></div>
</nav>
<div id="rc-widget-076370" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168397"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>

<div style="min-width: 300px;width: 100%">
<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104508"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20aclxijwhmt"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/clinton-nc/28328/weather-forecast/334881" class="aw-widget-legal">

</a><div id="awcc1464048857800" class="aw-widget-current" data-locationkey="334881" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.clintonnc.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="111" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"></div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"></div></div><div id="custom_html-28" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				margin:0px;
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
				border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;						
				}
			</style>
<script type="text/javascript" src="//disqus.com/forums/sampsonindependent/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"> </div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"></div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-27792  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-27796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27796"><a href="https://www.clintonnc.com/advertise">Advertise with the Sampson Independent</a></li>
<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="https://www.clintonnc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-27798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27798"><a href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.clintonnc.com/uncategorized/51369/second-mass-vaccination-set" aria-current="page">Second mass vaccination set</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/51366/ccs-sports-drive-ahead">CCS sports drive ahead</a>
</li>
<li>
<a href="https://www.clintonnc.com/sports/51358/sampsons-basketball-roundup">Sampson&#8217;s basketball roundup</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/51354/midway-high-easing-back-in">Midway High easing back in</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/51353/crimewatch-903">Crimewatch</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T: 910-592-8137<br />
F: 910-592-8756<br />
<strong>Address:</strong><br />
109 W. Main St.<br />
Clinton NC, 28328</p>
</div>
</div><div id="custom_html-26" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-35']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script>if(window.addEventListener){ window.addEventListener('load', function(){printCornerAd({toCall:'https://www.clintonnc.com?corner_ad=1', alignTo:'tr', mirror:true, colorIn:'#000000', thumbPath:'https://s24477.pcdn.co/wp-content/uploads/2020/06/D72TDWW-Sm-100x100.png', imgPath:'https://s24477.pcdn.co/wp-content/uploads/2020/06/D72TDWW-Lg-500x500.png', audioPath:'', alwaysInBG:0, adUrl:'https://www.clintonnc.com/e-edition', openIn:-1, closeIn:-1, target:'_blank', container:'body'});});}else{window.attachEvent('onload', function(){ printCornerAd({toCall:'https://www.clintonnc.com?corner_ad=1', alignTo:'tr', mirror:true, colorIn:'#000000', thumbPath:'https://s24477.pcdn.co/wp-content/uploads/2020/06/D72TDWW-Sm-100x100.png', imgPath:'https://s24477.pcdn.co/wp-content/uploads/2020/06/D72TDWW-Lg-500x500.png', audioPath:'', adUrl:'https://www.clintonnc.com/e-edition', openIn:-1, closeIn:-1, target:'_blank', container:'body'}); }); } </script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sampsonindependent"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"51369 https:\/\/www.clintonnc.com\/uncategorized\/51369\/second-mass-vaccination-set","disqusShortname":"sampsonindependent","disqusTitle":"Second mass vaccination set","disqusUrl":"https:\/\/www.clintonnc.com\/uncategorized\/51369\/second-mass-vaccination-set","postId":"51369"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/corner-ad/js/raphael-min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/corner-ad/js/cornerAd.min.js?ver=5.0.37'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219189","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":141,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>