<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.clintonnc.com/xmlrpc.php" />
<title>Write-in Hayes eyes spot on county school board | Sampson Independent</title>

<meta name="description" content="Raymond Hedrick Hayes Jr.’s name will not be printed on the ballot for the Sampson County Schools Board Education race, but he’s hoping that voters will write&#8230;" />
<meta property="og:image" content="https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Hayes_1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="420" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Write-in Hayes eyes spot on county school board | Sampson Independent" />
<meta property="og:description" content="Raymond Hedrick Hayes Jr.’s name will not be printed on the ballot for the Sampson County Schools Board Education race, but he’s hoping that voters will write out his name." />
<meta property="og:url" content="https://www.clintonnc.com/news/46828/write-in-hayes-eyes-spot-on-county-school-board" />
<meta property="og:site_name" content="Sampson Independent" />
<meta property="article:published_time" content="2020-02-11T13:40+00:00" />
<meta property="article:modified_time" content="2020-02-11T13:40+00:00" />
<meta property="og:updated_time" content="2020-02-11T13:40+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Write-in Hayes eyes spot on county school board | Sampson Independent" />
<meta name="twitter:description" content="Raymond Hedrick Hayes Jr.’s name will not be printed on the ballot for the Sampson County Schools Board Education race, but he’s hoping that voters will write out his name." />
<meta name="twitter:image" content="https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Hayes_1.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="420" />
<link rel="canonical" href="https://www.clintonnc.com/news/46828/write-in-hayes-eyes-spot-on-county-school-board" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.clintonnc.com/","name":"Sampson Independent"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.clintonnc.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.clintonnc.com/news/46828/write-in-hayes-eyes-spot-on-county-school-board","name":"Write-in Hayes eyes spot on county school board"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Feed" href="https://www.clintonnc.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Comments Feed" href="https://www.clintonnc.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Write-in Hayes eyes spot on county school board Comments Feed" href="https://www.clintonnc.com/news/46828/write-in-hayes-eyes-spot-on-county-school-board/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24477.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24477.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24477.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24477.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24477.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=39112c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24477.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24477.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24477.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.clintonnc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clintonnc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24477.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F46828%2Fwrite-in-hayes-eyes-spot-on-county-school-board" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F46828%2Fwrite-in-hayes-eyes-spot-on-county-school-board&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #335c4e; background: rgba(51, 92, 78, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #335c4e; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #335c4e; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #335c4e; }
</style>
<!--[if lt IE 9]>
<script src="https://s24477.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=76281017"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-46828 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-27803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27803"><a href="http://www.jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-27801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27801"><a href="https://www.clintonnc.com/classifieds">Classifieds</a></li>
<li id="menu-item-34933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34933"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-27858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27858"><a href="https://itunes.apple.com/az/app/the-sampson-independent/id1042801126?mt=8">iPhone/Android App</a></li>
<li id="menu-item-27859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27859"><a href="https://play.google.com/store/apps/details?id=com.midtc.thesampsonindependent&#038;hl=en_US">Android App</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-27799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27799"><a href="https://www.facebook.com/pages/The-Sampson-Independent/10150135730835641"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-27800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27800"><a href="https://twitter.com/SampsonInd"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.clintonnc.com/" class="custom-logo-link" rel="home"><img width="300" height="63" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" class="custom-logo" alt="Sampson Independent" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-17" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="20" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9833' id='mega-menu-item-9833'><a class="mega-menu-link" href="https://www.clintonnc.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9845' id='mega-menu-item-9845'><a class="mega-menu-link" href="https://www.clintonnc.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9846' id='mega-menu-item-9846'><a class="mega-menu-link" href="https://www.clintonnc.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9847' id='mega-menu-item-9847'><a class="mega-menu-link" href="https://www.clintonnc.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9851' id='mega-menu-item-9851'><a class="mega-menu-link" href="https://www.facebook.com/pages/The-Sampson-Independent/10150135730835641">Sampson Independent on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9852' id='mega-menu-item-9852'><a class="mega-menu-link" href="https://twitter.com/SampsonInd">Sampson Independent on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9848' id='mega-menu-item-9848'><a class="mega-menu-link" href="https://www.clintonnc.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9849' id='mega-menu-item-9849'><a class="mega-menu-link" href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9850' id='mega-menu-item-9850'><a class="mega-menu-link" href="https://www.clintonnc.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9834' id='mega-menu-item-9834'><a class="mega-menu-link" href="https://www.clintonnc.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16885' id='mega-menu-item-16885'><a class="mega-menu-link" href="https://www.clintonnc.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9853' id='mega-menu-item-9853'><a class="mega-menu-link" href="https://www.clintonnc.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9854' id='mega-menu-item-9854'><a class="mega-menu-link" href="https://www.clintonnc.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9860' id='mega-menu-item-9860'><a class="mega-menu-link" href="http://www.myinvestkit.com/www.clintonnc.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9855' id='mega-menu-item-9855'><a class="mega-menu-link" href="https://www.clintonnc.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9856' id='mega-menu-item-9856'><a class="mega-menu-link" href="https://www.clintonnc.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27949' id='mega-menu-item-27949'><a class="mega-menu-link" href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9857' id='mega-menu-item-9857'><a class="mega-menu-link" href="https://www.clintonnc.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9859' id='mega-menu-item-9859'><a class="mega-menu-link" href="https://www.clintonnc.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9835' id='mega-menu-item-9835'><a class="mega-menu-link" href="https://www.clintonnc.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9861' id='mega-menu-item-9861'><a class="mega-menu-link" href="https://www.clintonnc.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9862' id='mega-menu-item-9862'><a class="mega-menu-link" href="https://www.clintonnc.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12412' id='mega-menu-item-12412'><a class="mega-menu-link" href="https://pro32.ap.org/clintonnc">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12413' id='mega-menu-item-12413'><a class="mega-menu-link" href="http://summergames.ap.org/clintonnc">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12414' id='mega-menu-item-12414'><a class="mega-menu-link" href="https://racing.ap.org/clintonnc">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12415' id='mega-menu-item-12415'><a class="mega-menu-link" href="https://collegebasketball.ap.org/clintonnc">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12416' id='mega-menu-item-12416'><a class="mega-menu-link" href="https://collegefootball.ap.org/clintonnc">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-9841' id='mega-menu-item-9841'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/clintonnc" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9837' id='mega-menu-item-9837'><a class="mega-menu-link" href="https://www.clintonnc.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9863' id='mega-menu-item-9863'><a class="mega-menu-link" href="https://www.clintonnc.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9836' id='mega-menu-item-9836'><a class="mega-menu-link" href="https://www.clintonnc.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-11715' id='mega-menu-item-11715'><a class="mega-menu-link" href="https://www.clintonnc.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9864' id='mega-menu-item-9864'><a class="mega-menu-link" href="https://www.clintonnc.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9865' id='mega-menu-item-9865'><a class="mega-menu-link" href="https://www.clintonnc.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9866' id='mega-menu-item-9866'><a class="mega-menu-link" href="https://www.clintonnc.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27950' id='mega-menu-item-27950'><a class="mega-menu-link" href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9869' id='mega-menu-item-9869'><a class="mega-menu-link" href="https://www.clintonnc.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9870' id='mega-menu-item-9870'><a class="mega-menu-link" href="https://www.clintonnc.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9871' id='mega-menu-item-9871'><a class="mega-menu-link" href="https://www.clintonnc.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9872' id='mega-menu-item-9872'><a class="mega-menu-link" href="https://www.clintonnc.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9873' id='mega-menu-item-9873'><a class="mega-menu-link" href="https://www.clintonnc.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-9839' id='mega-menu-item-9839'><a class="mega-menu-link" href="https://www.clintonnc.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9840' id='mega-menu-item-9840'><a class="mega-menu-link" href="https://www.clintonnc.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9879' id='mega-menu-item-9879'><a class="mega-menu-link" href="https://www.clintonnc.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9874' id='mega-menu-item-9874'><a class="mega-menu-link" href="https://www.clintonnc.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9877' id='mega-menu-item-9877'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9882' id='mega-menu-item-9882'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9875' id='mega-menu-item-9875'><a class="mega-menu-link" href="https://www.clintonnc.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9876' id='mega-menu-item-9876'><a class="mega-menu-link" href="https://www.clintonnc.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9880' id='mega-menu-item-9880'><a class="mega-menu-link" href="https://www.clintonnc.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9878' id='mega-menu-item-9878'><a class="mega-menu-link" href="https://www.clintonnc.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9883' id='mega-menu-item-9883'><a class="mega-menu-link" href="https://www.clintonnc.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9884' id='mega-menu-item-9884'><a class="mega-menu-link" href="https://www.clintonnc.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9881' id='mega-menu-item-9881'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-26637' id='mega-menu-item-26637'><a class="mega-menu-link" href="http://local.clintonnc.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26596' id='mega-menu-item-26596'><a class="mega-menu-link" href="https://www.clintonnc.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9838' id='mega-menu-item-9838'><a class="mega-menu-link" href="http://local.clintonnc.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26594' id='mega-menu-item-26594'><a class="mega-menu-link" href="https://www.clintonnc.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/46828/write-in-hayes-eyes-spot-on-county-school-board" title="Write-in Hayes eyes spot on county school board">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 11, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Write-in Hayes eyes spot on county school board </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/46825/mca-spelling-bee-contestants-place-well" title="MCA Spelling bee contestants place well">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 11, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
MCA Spelling bee contestants place well </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/sports/46821/five-sign-for-dark-horse-football" title="Five sign for Dark Horse football">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 11, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Five sign for Dark Horse football </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/sports/46819/registration-open-for-powerade-state-games" title="Registration open for Powerade State Games">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 11, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Registration open for Powerade State Games </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/agriculture/46817/cooperative-extension-helps-farmers" title="Cooperative Extension helps farmers">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 11, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Cooperative Extension helps farmers </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Agriculture </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.clintonnc.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clintonnc.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clintonnc.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Write-in Hayes eyes spot on county school board</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.clintonnc.com/news/46828/write-in-hayes-eyes-spot-on-county-school-board"
  },
  "headline": "Write-in Hayes eyes spot on county school board",
        "image": "https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Hayes_1.jpg",
     "datePublished": "2020-02-11T08:40:22-05:00",
  "dateModified": "2020-02-11T08:40:22-05:00",
  "author": {
    "@type": "Person",
	    "name": "By Chase Jordan - cjordan@clintonnc.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Sampson Independent",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24477.p831.sites.pressdns.com/wp-content/uploads/2016/05/clinton.png"
    }
  },
  "description": "<div class="mh-excerpt"><p>Raymond Hedrick Hayes Jr.&#8217;s name will not be printed on the ballot for the Sampson County Schools Board Education race, but he&#8217;s hoping that voters will write out his name. The longtime district employee recently <a class="mh-excerpt-more" href="https://www.clintonnc.com/news/46828/write-in-hayes-eyes-spot-on-county-school-board" title="Write-in Hayes eyes spot on county school board">[&#8230;]</a></p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-46828" class="post-46828 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
<header class="entry-header clearfix"><h1 class="entry-title">Write-in Hayes eyes spot on county school board</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.clintonnc.com/date/2020/02">February 11, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.clintonnc.com/author/englewoodindependent-2">Sampson Independent</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.clintonnc.com/category/news" rel="category tag">News</a>, <a href="https://www.clintonnc.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.clintonnc.com/news/46828/write-in-hayes-eyes-spot-on-county-school-board#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="46828 https://www.clintonnc.com/?p=46828">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Chase Jordan - <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b9dad3d6cbddd8d7f9dad5d0d7cdd6d7d7da97dad6d4">[email&#160;protected]</a></b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Hayes_1-640x381.jpg" alt="" title="web1_Hayes_1.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F46828%2Fwrite-in-hayes-eyes-spot-on-county-school-board&t=Write-in+Hayes+eyes+spot+on+county+school+board', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Write-in+Hayes+eyes+spot+on+county+school+board:&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F46828%2Fwrite-in-hayes-eyes-spot-on-county-school-board', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F46828%2Fwrite-in-hayes-eyes-spot-on-county-school-board&media=https://www.clintonnc.com/wp-content/uploads/2020/02/web1_Hayes_1.jpg&description=Write-in+Hayes+eyes+spot+on+county+school+board', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F46828%2Fwrite-in-hayes-eyes-spot-on-county-school-board', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1cbeef5e8f9b1f5f2b9aeacd4fde5f9efb9aeacf9e5f9efb9aeacefecf3e8b9aeacf3f2b9aeacfff3e9f2e8e5b9aeaceffff4f3f3f0b9aeacfef3fdeef8bafdf1eca7fef3f8e5a1f4e8e8ecefb9afddb9aedab9aedaebebebb2fff0f5f2e8f3f2f2ffb2fff3f1b9aedaf2f9ebefb9aedaa8aaa4aea4b9aedaebeef5e8f9b1f5f2b1f4fde5f9efb1f9e5f9efb1efecf3e8b1f3f2b1fff3e9f2e8e5b1effff4f3f3f0b1fef3fdeef8" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<a href="#" onclick="window.open('https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Hayes_Profile.jpg','Photo','width=600,height=400')"><img src="https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Hayes_Profile.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a></a>
Hayes - <span style="font-size:11px;"></span>
</div>
<div>
<a href="#" onclick="window.open('https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Hayes_1.jpg','Photo','width=600,height=400')"><img src="https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Hayes_1.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
Raymond Hedrick Hayes Jr. is running as a write-in candidate for the Sampson County Board of Education. He is pictured with his wife, Sadora Peterson Hayes; daughter, Zipporah; and son, Raymond. - <span style="font-size:11px;"></span>
</div>
</div>
<p>Raymond Hedrick Hayes Jr.&#8217;s name will not be printed on the ballot for the Sampson County Schools Board Education race, but he&#8217;s hoping that voters will write out his name.</p>
<p>The longtime district employee recently announced that he&#8217;s running to join the board as a write-in candidate after the final day to file was in late December. Before Hayes, 43, made the decision, five candidates filed for three open seats. The other hopefuls are Eleanor Bradshaw, Sandra Carroll, Nathan Chabot, Glenn Faison and Shannon Wayne Naylor.</p>
<p>Early voting for the March 3 primary begins later this week.</p>
<p>He spent many years in the education field as a student support specialist at Union High School (UHS),where he was responsible for the decrease in the dropout rate and increase of the graduation rate. Hayes feels that his experience in schools makes him a great candidate to become a member of the board of education.</p>
<p>&#8220;That type of leadership needs to be replaced with someone experience in the district and someone who knows Sampson County, both as an employee and a parent,&#8221; Hayes said.</p>
<p>Hayes is a 1995 UHS graduate and continued his education at Fayetteville State University with a degree in psychology and minor in social work. The Sampson County native began working with the district for more than 10 years ago.</p>
<p>&#8220;It&#8217;s really going to be a sacrifice because if I&#8217;m elected, I will have to leave my position with Sampson County School,&#8221; Hayes said regarding election rules regarding school board candidates.</p>
<p>If elected, Hayes would like to focus on enrolling more students in trade programs through Sampson Community College, for students who don&#8217;t want to attend a four-year college. Some of the examples included training to become electricians, linemen and carpentry.</p>
<p>&#8220;They need to be certified to go into the world of work to be productive citizens if they&#8217;re not pursuing higher education,&#8221; Hays said.</p>
<p>In addition to helping students at the school, he is also a psychiatric technician with Behavioral Health Department for the New Hanover Regional Medical Center. Hayes has spent eight years at the center.</p>
<p>As a president, Hayes led PTO organizations at Union Intermediate and Union Elementary schools. For four year, Hayes has served on the Sampson County Head Start policy council, where he served as chairperson.</p>
<p>Hayes is a member of Taylors Bridge Grange No. 1066, where he has served as President since it reorganization in April of 2012. Under his leadership Taylors Bridge Grange has participated in several community service projects as well as sponsor Pack No. 70 and Troop No. 70 of Boy Scouts of America. He currently serves on the Board of Directors for the North Caroline State Grange. Raymond is a member of Delta Nu Sigma chapter of Phi Beta Sigma Fraternity, Inc. He is a member and Masonic past master of McKinley Lodge No. 826 PHA.</p>
<p>He is married to his Sadora Peterson Hayes, a first-grade teacher in the Union District. Their daughter, Zipporah, is a 2018 graduate of UHS and is now a junior at North Carolina A&amp;T State University. Raymond &#8220;Trey&#8221; III, their son, is sophomore at Union High School. The Hayes Family are members of Saint Thomas AMEZ Church Church in Roseboro.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Hayes_Profile.jpg"></p>
<div class="neCaption">Hayes </div>
</div>
<div class="metaInfo"><photo0>https://www.clintonnc.com/wp-content/uploads/2020/02/web1_Hayes_Profile.jpg</photo0><caption0>Hayes </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Hayes_1.jpg"></p>
<div class="neCaption">Raymond Hedrick Hayes Jr. is running as a write-in candidate for the Sampson County Board of Education. He is pictured with his wife, Sadora Peterson Hayes; daughter, Zipporah; and son, Raymond. </div>
</div>
<div class="metaInfo"><photo1>https://www.clintonnc.com/wp-content/uploads/2020/02/web1_Hayes_1.jpg</photo1><caption1>Raymond Hedrick Hayes Jr. is running as a write-in candidate for the Sampson County Board of Education. He is pictured with his wife, Sadora Peterson Hayes; daughter, Zipporah; and son, Raymond. </caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><subheadMeta>Union educator Hayes vying for spot</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Chase Jordan</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1b787174697f7a755b787772756f7475757835787476">[email&#160;protected]</a></p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p><em>Reach Chase Jordan at 910-249-4617. Follow us on Twitter at @SampsonInd and like us on Facebook.</em></p>
<p></shirttailMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F46828%2Fwrite-in-hayes-eyes-spot-on-county-school-board&t=Write-in+Hayes+eyes+spot+on+county+school+board', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Write-in+Hayes+eyes+spot+on+county+school+board:&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F46828%2Fwrite-in-hayes-eyes-spot-on-county-school-board', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F46828%2Fwrite-in-hayes-eyes-spot-on-county-school-board&media=https://www.clintonnc.com/wp-content/uploads/2020/02/web1_Hayes_1.jpg&description=Write-in+Hayes+eyes+spot+on+county+school+board', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F46828%2Fwrite-in-hayes-eyes-spot-on-county-school-board', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#112e6264737b7472652c46637865743c787f34232159706874623423217468746234232162617e653423217e7f342321727e647f65683423216272797e7e7d342321737e70637537707c612a737e75682c79656561623422503423573423576666663f727d787f657e7f7f723f727e7c3423577f746662342357252729232934235766637865743c787f3c79706874623c746874623c62617e653c7e7f3c727e647f65683c6272797e7e7d3c737e706375" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p><em>Reach Chase Jordan at 910-249-4617. Follow us on Twitter at @SampsonInd and like us on Facebook.</em></p> </div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.clintonnc.com/news/46825/mca-spelling-bee-contestants-place-well" rel="prev"><img width="80" height="60" src="https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Spelling-Bee-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Spelling-Bee-80x60.jpg 80w, https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Spelling-Bee-300x225.jpg 300w, https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Spelling-Bee-326x245.jpg 326w, https://s24477.pcdn.co/wp-content/uploads/2020/02/web1_Spelling-Bee.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>MCA Spelling bee contestants place well</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="www.clintonnc.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/clinton-nc/28328/weather-forecast/334881" class="aw-widget-legal">

</a><div id="awcc1464048857800" class="aw-widget-current" data-locationkey="334881" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.clintonnc.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="111" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="16" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="17" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed" data-type="VideoLauncher/Slider" data-tracking-group="92975"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				margin:0px;
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
				border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;						
				}
			</style>
<script type="text/javascript" src="//disqus.com/forums/sampsonindependent/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="18" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="19" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-27792  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-27796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27796"><a href="https://www.clintonnc.com/advertise">Advertise with the Sampson Independent</a></li>
<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="https://www.clintonnc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-27798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27798"><a href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.clintonnc.com/news/46828/write-in-hayes-eyes-spot-on-county-school-board" aria-current="page">Write-in Hayes eyes spot on county school board</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/46825/mca-spelling-bee-contestants-place-well">MCA Spelling bee contestants place well</a>
</li>
<li>
<a href="https://www.clintonnc.com/sports/46821/five-sign-for-dark-horse-football">Five sign for Dark Horse football</a>
</li>
<li>
<a href="https://www.clintonnc.com/sports/46819/registration-open-for-powerade-state-games">Registration open for Powerade State Games</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/agriculture/46817/cooperative-extension-helps-farmers">Cooperative Extension helps farmers</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T: 910-592-8137<br />
F: 10-592-8756<br />
<strong>Address:</strong><br />
109 W. Main St.<br />
Clinton NC, 28328</p>
</div>
</div><div id="custom_html-15" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-35']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sampsonindependent"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"46828 https:\/\/www.clintonnc.com\/?p=46828","disqusShortname":"sampsonindependent","disqusTitle":"Write-in Hayes eyes spot on county school board","disqusUrl":"https:\/\/www.clintonnc.com\/news\/46828\/write-in-hayes-eyes-spot-on-county-school-board","postId":"46828"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219189","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":151,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>